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Formatting and Printing Spreadsheets; 
Customizing Your Screen Layout 

September, 2006  
Introduction 
Formatting and Printing setups allow you to define specific areas of your spreadsheet and 
make it easier to visually locate data. 

Change Font Type and Size 
The quickest way to change your font type and size are the boxes located to the far left of 
the Formatting toolbar: 

 
1. Select the cell(s) where you want to change the font type or size. 
2. Click on the drop down arrow to make your selections. This will only change the 

typeface and size of the font. 
3. You can add effects such as bold, italics, underscore and color  from buttons 

located on the Formatting toolbar. Other effects can be added to the Formatting 
toolbar. 

4. You can add effects to your font such as strike through, superscript, or subscript 
from the Format menu: Format→Cells→Font                                     

5. Click OK to apply the font style and size selected. 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
                           
You can also change the font type, size and effects of only part of data in a cell: 

1. Select the cell(s) where you want to change the font type or size. 
2. Go to the Formula Bar and highlight the specific text you want to format. 
3. Click on the Format menu: Format→Cells→Font. 
4. Click OK to apply the font style and size selected. 
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(Hint: Right-click your mouse to access the Format Cells dialog box, too.) 
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Adding Borders and Color 
Another way to make it easier to visually locate data is by highlighting cells with borders 
and color. You can also apply a background to an entire worksheet. A background can be 
a graphic, such as a line drawing or photograph. 
 
To add borders to cells: 

1. Select the cell or cells you would like to add a border to. 
2. Use one of these methods to open the Format Cells dialog box: 

• Click on the Borders button.  
• Choose Format→Cells. 
• Right-click your mouse. 

3. Click the Border tab to view the border options 
4. Select the border style from the Style list on the right side of the dialog box. 
5. Select the color you want the border to be. 
6. Use the preset border buttons or specific border buttons to set the border for the 

selected cells. 
7. Click OK to apply the borders. 
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To add color to cells: 

1. Select the cell or cells you would like to add c to. 
2. Use one of these methods to open the Format Cells dialog box: 

• Click on the Fill Color button           . 
• Choose Format→Cells. 
• Right-click your mouse. 

3. Click the Patterns tab to view options. 
4. Select the fill color in the Cell Shading area. 
5. Click OK to apply the color.  
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To add a background to a worksheet: 

1. Select the worksheet you would like to add the background to. 
2. Choose Format→Sheet→Background to open the Sheet Background dialog 

box. 
3. Navigate to the background you choose and double-click it to apply the 

background to the worksheet. 
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Paste Special 
The Paste Special command allows you to specify how you would like the contents of the 
clipboard pasted into Excel.  

1. Choose Edit→Paste Special, or 
2. Right-click your mouse to access Paste Special. 

 

 
 

Changing Column Width and Row Height 
Another type of formatting is changing the width of columns and height of rows. You 
would change these when the data you are displaying does not appear as you want it to. 
Some examples of this might be: 
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To change column width by dragging column boundaries (The default width is 8.43 
characters in standard font, or 64 pixels.): 

1. In the column heading row, point your cursor at the line between the column you 
want to change and the adjacent column. Your cursor will look like this:  

 
2. Drag to the left or right to adjust the column width as desired. 

 
(HINT:  If you want Excel to automatically adjust the width to the necessary size of 
data, point your cursor at the line between the column you want to change and the 
adjacent column and double-click your mouse.) 
 
To change column width by selecting the column: 

1. Select the column you want to change. 
2. Choose Format→Column→Width to open the Column Width dialog box. 

 
3. In the Column Width field, enter a new value for the column width. 
4. Click OK to change the column width. 

 
(HINT:  You can right-click your mouse and choose Column Width to open the dialog 
box, too.)  
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To change row height by dragging row boundaries (The default row height is 12.75 
points. 1 point = 1/72 inch.): 

1. In the row heading column, point your cursor to the line between the row you 
want to change and the adjacent row. Your cursor will look like this:  

 
2. Drag up or down to adjust row height you need. 

 
(HINT:  If you want Excel to automatically adjust the height to the necessary size of 
data, point your cursor at the line between the row you want to change and the 
adjacent row and double-click your mouse.) 
 
To change row height by selecting the row: 

1. Select the row you want to change. 
2. Choose Format→Row→Height to open the Row Height dialog box. 

 
3. In the Row Height field, enter a new value for the row height. 
4. Click OK to change the row height. 

 
(HINT:  You can right-click your mouse and choose Row Height to open the dialog 
box, too.) 
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The Hide and Unhide commands: 
The Hide command allows you to hide any row(s) or column(s) in a worksheet. (The 
rows and columns still exist and data is included in any formulas you may write.) The 
Unhide command makes the rows and columns visible again. The Hide and Unhide 
commands do not apply to cells, only rows and columns. 

 
1. Select the rows or columns you wish to hide or unhide. 
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2. Choose Format→Row (or Column)→Hide (or Unhide). 

 
 
(Hint:  You can access the Hide and Unhide commands by right-clicking your mouse 
after rows or columns have been selected. 
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Merge Cells 
The Merge Cells command allows you to more easily manage ranges of cells by 
combining them into one larger cell, without affecting other cells in the same column. 
 
To merge cells: 

1. Select the range of cells you want to merge. 
2. If you know you want to merge and center the contents of the selected cells, click 

the Merge and Center button.        , otherwise select Format→Cells to open the 
Format Cells dialog box. 

3. Select the Alignment tab and check the Merge Cells box. 

 
4. Click OK to merge the cells. 

 
(Hint:  Right-click your mouse to access the Format Cells dialog box.) 

Applying Number Formats 
You can apply a number format to cells before or after you enter the numerical data. A 
number format forces the data in a cell to display in a particular layout. Excel’s pre-
installed number formats include: Currency  Percentage 

Accounting  Fraction 
Date   Scientific 
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To apply a number format: 

1. Select the cell(s) which you want to apply the number format. 
2. Choose Format→Cells to open the Format Cells dialog box. 

(Hint:  Right-click your mouse to access the Format Cells dialog box.) 
3. Click the Number tab. 

 
4. Select the type of number format you want from the Category box. 
5. Under the Sample box, make selections to specify the format layout. 
6. Click OK to apply the format. 

Aligning Cell Contents 
You can align data, or cell contents, in a variety of ways. 
 
To align cell contents: 

1. Select the cell(s) that you want to align the contents. 
2. Click one of the Align buttons on the Formatting toolbar,                             or 

select Format→Cells to open the Format Cells dialog box. 
(Hint:  Right-click your mouse to access the Format Cells dialog box.) 

3. Click the Alignment tab. 
4. In the Text Alignment section, select desired alignment option. 
5. Click OK to apply the alignment. 
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Find and Replace Formats 
You can find and replace cell formatting in the same manner as cell data. To find and 
replace formats: 

1. Choose Edit→Replace to open the Find and Replace dialog box. 
(Hint: Try using your Find button        on the Standard toolbar.) 

2. Click Options to expand the Find and Replace options. 

 
3. On the Find What line, click the Format button to open the Find Format dialog box.  
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4. In the Find Format dialog box, select the format you want to find in the workbook. 
5. Click OK to return to the Find and Replace dialog box. 
6. On the Replace With line, click the Format button to open the Replace Format dialog 

box. 

 
7. In the Replace Format dialog box, select or create the new format you want to apply 

to the workbook. 
8. Click OK to return to the Find and Replace dialog box. 
9. In the Find and Replace dialog box, click Find Next to locate the first occurrence of 

the existing format. 
10. In the Find and Replace dialog box, click Replace (or Replace All) to replace the old 

format with the new format. 
11. Click OK to confirm the replacements. 
12. Close the Find and Replace dialog box. 

AutoFormat 
AutoFormat is a predefined group of formats that you can apply to a range of data that 
include such formatting options as font size, patterns, and alignment. 
 
To apply an AutoFormat: 

1. Select the range of cells that you want to apply an AutoFormat to. 
2. Choose Format→AutoFormat to open the AutoFormat dialog box. 
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3. Select the AutoFormat you want to apply. 
4. Click OK to apply the AutoFormat. 
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Styles 
A Style is a collection of individual format options that you apply at the same time to 
selected cells. You can use predefined styles or create custom styles that can include: 

Number    Border 
Alignment    Patterns 
Font     Protection 
 

To apply a style: 
1. Select the range of cells you want to apply the style to. 
2. Choose Format→Style to open the Style dialog box. 

 
3. Either accept the Normal (default) style or select a new style. 
4. In the Style dialog box, click OK to apply the style. 

 
To modify a style: 

1. Choose Format→Style to open the Style dialog box. 
2. Either accept the Normal (default) style or select the style you want to modify. 
3. Click Modify to open the Format Cells dialog box. 
4. In the Format Cells dialog box, make modifications you want and then click OK. 
5. In the Style dialog box, click OK to apply the style. 
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Formatting Worksheet Tabs 
To change the name of a worksheet tab: 

1. Select the worksheet you want to change. 
2. You have three options for how to rename a worksheet 

• Choose Format→Sheet→Rename. 

 
• Right-click the sheet tab and choose Rename. 
• Double-click the tab. 

 
To change the color of a worksheet tab: 

1. Select the worksheet you want to change. 
2. You have two options for how to change the color of a worksheet tab: 

• Right-click the sheet tab and choose Tab Color. 
• Choose Format→Sheet→Tab Color. 

3. Select the color from the Format Tab Color dialog box. 

 
4. Click OK to apply color. 
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Reposition Worksheets in a Workbook 
 
Reposition worksheets by dragging: 

1. Click and hold the tab of the worksheet you want to move. 
2. Drag the worksheet tab to its new position. 
3. Release the mouse button. 

 
Reposition worksheets by using the Move or Copy command: 

1. Select the worksheet you want to move. 
2. Choose Edit→Move or Copy to open the Move or Copy dialog box. 

 
(Hint:  Right-click the sheet tab and choose Move or Copy.) 

3. From the To book list, select the workbook you want to copy the worksheet to. 
4. From the Before sheet list select the worksheet you want the worksheet you are 

moving to appear before, or to the left of. 
5. Click OK. 

 

Insert and Delete Worksheets 
Inserting and deleting worksheets helps you organize by consolidating related data 
within, and removing extraneous data from, your workbooks. 
 
To delete a worksheet from a workbook: 

1. Select an existing worksheet. 
2. Choose Edit→Delete Sheet to delete the selected worksheet. 
(Hint: A quicker way is to right-click on the sheet tab and select Delete.) 
 

To insert a worksheet into a workbook: 
1. Select an existing worksheet. 
2. Choose Insert→Worksheet to insert the new worksheet to the left of the selected 

worksheet. 
(Hint: A quicker way is to right-click on the sheet tab and select Insert.) 
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Copy and Paste Worksheets 
Copying and Pasting worksheets eliminates the need to repeat worksheet development for 
worksheets that share common characteristics. 
 
To copy and past worksheets: 

1. Select the worksheet you want to copy. 
2. Choose Edit→Move or Copy Sheet. 

(Hint:  Right-click the sheet tab and choose Move or Copy.) 
3. From the To book list, select which workbook you want to copy the worksheet to 

or accept the default. 
4. Check the Create a copy box. 
5. From the Before sheet list, select which sheet you want the copied worksheet 

pasted in front of. 
6. Click OK. 

 

Copy a Workbook 
 
To copy a workbook from within Excel: 

1. With the workbook you want to copy open in Excel, hold down Shift or Ctrl and 
click every worksheet tab in the workbook. 
(Hint:  Right-click any sheet tab and select Select all Sheets.) 

2. Choose Edit→Move or Copy Sheet. 
(Hint:  Right-click sheet tab and select Move or Copy Sheet.) 

3. Check the Create a copy box. 
4. From the To book list, select (New Book). 
5. Click OK. 

 

Set Print Titles 
When printing your spreadsheets, you may want a title at the top of each page. This title 
can be a company name and location, or it can be column titles. Or, it can be both. To set 
a print title: 

1. From the File menu, select Page Setup. 
2. Click on the Sheet tab. 
3. In the Print Titles area of the dialog box, click the selection button to the right of 

the Rows To Repeat At Top text box.       (Your cursor will turn into a bold, right 
arrow.) 

4. On the spreadsheet, select the rows you want to print on each page. 
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5. Press Enter to accept this range as your Print Title. 
6. Repeat the same steps to repeat columns at the left of your data. 

 
 

7. In the Page Setup dialog box, click OK to accept the changes. 
 

Create a Header and a Footer 
You may want certain other information (such as page number, date, file name, etc.) to 
appear at the top or bottom of each page. To create a header: 

1. From the File menu, select Page Setup and Header/Footer tab; or 
From the View menu, select Header and Footer. 

2. Select  a default header configuration or create a custom header. 
a. To use a default header configuration, select a header style from the 

header list. 
b. Select Custom Header to open the header dialog box. 
c. Enter the new header information and format it as needed. 
d. Click OK to return to the Page Setup dialog box. 

3. Click OK to close the Page Setup dialog box. 
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4. Create a Footer following the previous instructions. 
5. Select File→Print Preview to view your spreadsheet, including Headers and 

Footers. Or, click the Print Preview button        on the Standard toolbar. 
 

Set Page Margins 
Margins determine the amount of space between the data in your worksheet and the edge 
of the paper. There are six adjustable margins. The right and left margins determine the 
space at the right and left edges of the paper. The top and bottom margins determine the 
space at the top and bottom of the page. The header and footer margins determine amount 
of space between the header or footer and the body of the worksheet. 
 
To set page margins using the Page Setup Dialog box: 

1. From the File menu, select Page Setup, and the Margins tab. 
2. Determine the margin values as needed. 
3. Click OK to apply the margins. 

 
 

To set page margins using the Print Preview Dialog Box: 
1. From the File menu, select Print Preview. 
2. Click the Margins button, if necessary. 
3. Drag the margin guides as desired. 
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Change Page Orientation 
Excel has two types of page orientation:  Portrait (data displayed vertically) and 
Landscape (data displayed horizontally. To change the Page Orientation: 

1. From the File menu, select Page Setup, the Page tab. 
2. Select Portrait or Landscape. 
3. Click OK to apply the change. 

 
 

Insert and Remove Page Breaks 
You can use Page Breaks if your spreadsheet data is too large to fit on one page, either 
vertically or horizontally. To insert a page break: 

1. Select the row or column that will be the first row or column on the new page. 
2. From the Insert menu, select Page Break. 

 
To remove a page break: 

1. Select the row immediately below the page break or the column immediately to 
the right of the page break. 

2. From the Insert menu, select Remove Page Break. 
 

Print a Range 
You may have occasion where you only want to print a specific portion of your 
worksheet and not the entire worksheet. To print a range: 

1. Select the range of cells you want to print. 
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2. Choose File→Print. 
3. Under Print What, select Selection. 
4. Click OK to print the range. 

 
 

 

Split a Worksheet 
This is one of several ways you can view data in your worksheet, especially if you have 
several rows and/or several columns of data. To split a worksheet: 

1. Select any cell in the center of the worksheet you want to split. 
2. From the Window menu, select Split to add the split bars to your worksheet. 
3. Drag the split bars as needed to split the worksheet. 

 
 Window with Split. 
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Arrange Worksheets 
Arranging worksheets allows you to view  specific elements from multiple worksheets 
on-screen at the same time. To arrange worksheets: 

1. From the Windows menu, select New Window to open the entire workbook in a 
new window. 

2. Repeat Step 1 until you have a new window for every worksheet you want to 
view in the workbook. 

3. Choose Window→Arrange to open the Arrange Window Dialog Box. 

 
4. Select the options you want. 
5. Click OK. 

 
 

Freeze and Unfreeze Rows and Columns 
Another way to customize your view of a worksheet is to force a specific row or column 
to always appear on-screen. Freezing and unfreezing rows and columns allows you to 
view specific elements of the worksheet on-screen at the same time, regardless of how 
large your worksheet is. To freeze rows and columns: 

1. From the Window menu, select Split to add split bars to the worksheet. 
2. Position the worksheet contents and split bars where you would like them to 

freeze. 
3. Choose Window→ Freeze Panes to freeze the rows and columns. 

(To unfreeze rows, choose Window→Unfreeze Panes to unfreeze the rows and columns.) 
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Hide and Unhide Worksheets 
You can customize your layout by controlling when worksheets appear. You can Hide 
and Unhide worksheets. This could be useful if your workbook contains many 
worksheets and you only want to view the first and last worksheets. 
 

1. Select the sheet you want to hide. 
2. From the Format menu, select Sheet→Hide. 

 
To unhide worksheets: 

1. Choose Format→Sheet→Unhide to open the Unhide dialog box. 
2. From the Unhide Sheet box, select the worksheet you want to unhide. 
3. Click OK. 

 
(These two features are also available by right-clicking your mouse.) 
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