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Creating Electronic Spreadsheets 
August 2006 

Introduction to Excel 
 
Definition of Electronic Spreadsheet 
An electronic spreadsheet  is a computer program that displays data (both text and numeric) in 
cells in a worksheet of rows and columns. Hidden formulas can perform calculations on the data 
stored in cells.  A cell is the point where a column and row intersect. Columns are vertical and 
labeled with letters; rows are horizontal and labeled with numbers. 
 
Example: 

 
 
Opening Excel 
When you open Excel, You see a window within a window. The outer window is the Excel 
application window and the inner window is a blank workbook.  
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Navigating Your Worksheet 
 
Use the Mouse To: 

• Move the worksheet display up or down one row at a time, by clicking the vertical 
scroll arrow. 

• Move the worksheet display left or right one column at a time, by clicking the 
horizontal scroll arrow. 

• Continuously move the worksheet display horizontally or vertically, by continuously 
clicking the mouse button while placing the mouse pointer inside the horizontal or 
vertical scroll arrow. 

• Move the worksheet display one screen at a time, by clicking between the scroll box 
and the scroll arrow of either the horizontal or vertical scroll bar. 

• Move rapidly, either vertically or horizontally, through the worksheet area, by 
dragging the scroll boxes. 

• Move to the cell specified in the cell reference, by clicking in the Name Box, type the 
cell reference, and press Enter. 

 
Use the Keyboard To Move the Active Cell: 

• One cell at a time to the left, right, up, or down, by pressing the corresponding arrow 
keys. 

• To column A of the current row, by pressing Home. 
• Down or up by one screen’s worth of rows, by pressing Page Down or Page Up. 
• To the right, one cell at a time, by pressing Tab. 
• To the left, one cell at a time, by pressing Shift+Tab. 
• To cell A1 in the active worksheet, by pressing Ctrl+Home. 
• One screen to the left or right, respectively, by pressing Alt+Page Up to go left. Press 

Alt+Page Down to go right. 
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Selecting Data 
 

• A single cell Click the cell. 
• The contents of a 

cell 
Double-click the cell to place the insertion point inside the cell, 
and then double-click again to select the contents of the cell 

OR 
Select the cell, and then select the contents of the Formula Bar. 

• A contiguous range 
of cells 

Select the first cell in the contiguous range, navigate to the last cell 
in the range, press and hold Shift, and then click the last cell to 
select the full range. 

OR 
Click and drag from the first cell to the last cell. 

• A noncontiguous 
range of cells 

Select the first cell in the range, navigate to the next cell in the 
range, press and hold Ctrl, and then click the cell. (You can 
combine the Shift-click and Ctrl-click methods.) 

• An entire 
worksheet 

Click the gray square below the Name Box (where the column and 
row identifiers intersect). 

 

Entering Data 
 

To enter data into an Excel spreadsheet, create a new workbook or open an existing workbook. 
Select the cell in which you want to enter data and type the data you want the cell to contain. 
Press Enter or Tab to place the data into the cell and advance to a new cell. (Press Enter to move 
down one cell, or press Tab to move right one cell.) 
 
Exercise 1:  Creating a Spreadsheet 

Use the following information to create a spreadsheet: 
January revenue $400; expenses $225 
February revenue $650; expenses $100 
March revenue $580; expenses $475 

 
Instructions: 

1. Create a new, blank workbook. 
a. Choose File→New and select Blank Workbook in the New Workbook task pane. 

(A quicker way is to click on the New button on the Standard toolbar, or try 
Ctrl+N.) 

2. Make column headings for Months, Revenue, Expenses and Totals. 
a. Click cell A1, type Months and press Enter. 
b. Select cell D1 and click in the Formula Bar; type Revenue and press Tab. 
c. In cell E1, type Expenses and press Tab. 
d. In cell F1, type Totals. 
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3. Enter the names of the months. 
a. Select cell A3 and click in the Formula Bar; type January and press Enter. 
b. In cell A4, type February and press Enter. 
c. In cell A5, type March and press Enter. 

4. Enter the revenue amounts. 
a. Select cell D3, type 400 and press Enter. 
b. Do the same in cells D4 and D5 for February and March revenues. 

5. Enter the expenses. 
a. Select cell E3, type 225 and press Enter. 
b. Do the same in cells E4 and E5 for February and March expenses. 

 
(Note the different methods of entry you just used.) 
 

6. When finished, leave your workbook open. 
 

Saving a Workbook 
 

Both the Save and Save As commands can be used to save a file; however the Save and Save As 
commands are slightly different. 

•  
Use Save      when you want to save a brand new file; or, when you want to resave an existing 
file and you do not need to change the file’s name, type, or directory location. 
 
Use Save As when you want to resave an existing file with a new name or file type, or in a new 
directory. 
 
When you use the File→Save command or click the Save button        to save a file for the first 
time, the Save As (instead of the Save) dialog box opens. This is because Microsoft gives a 
default name (i.e., Book1) every time you use the New Blank Document command. You need to 
give your new workbook a more appropriate name. 
To save a new workbook: 
1. With a new workbook open, choose File→Save to open the Save As dialog box.  

(A quicker way is to use the Save button       on the Standard toolbar, or click Ctrl+S.) 
2. Go to the directory where you want to save the file. 
3. Name the file and click Save. 
 
To save an existing workbook in a different directory, or with a different name or file type: 
1. Click File→Save As to open the Save As dialog box. (There is no shortcut to Save As.) 
2. Navigate to the directory where you want to save the file. 
3. Rename the file and click Save. 
 
Exercise 2:  Saving Files and Folders                                   
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Instructions:  
1. Create a new folder.  

a. Click the Excel Minimize button.   
b.  On the Windows desktop, right-click and select New→Folder. 
c. Type Income&Expenses ; press Enter.                                                                          
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2. Save the file. 
a. On the Windows taskbar, click the Microsoft Excel – Book# button to maximize 

Excel. 
b. Choose File→Save,  or        or Ctrl+S. 
c. Click the Desktop icon in the left pane of the dialog box. 
d. Double-click the Income&Expenses folder. 
e. In the File Name text box, type MonthlyIncome&Expenses; click Save.  

                
3. Save the file with a new name, and then close Excel. 

a. Choose File→Save As. 
b. In the File Name text box, type MonthlyIncome&Expenses_SAFE. 
c. Click Save; select File→Exit. 

4. Find your files. 
a. On your Desktop, double-click your Income&Expenses folder to view the 

contents.  

 
b. Once you have located the MonthlyIncome&Expenses and the 

MonthlyIncome&Expenses_SAFE files, close the Income&Expenses folder 
window. 

5. Rename the folder you created, and start Excel. 
a. On your Desktop, right-click the Income&Expenses folder; select Rename 

function. 
b. Type Financial Data and press Enter. 
c. On the Windows taskbar, click the Start button and select Programs→Microsoft 

Office→Microsoft Office Excel 2003. 
Symbols 
A symbol is a non-alphanumeric character, such as: 

Symbol Name Symbol 
Copyright © 
Trademark ™ 
Registered ® 

To insert a symbol: 
1. Select the cell that you want to place the symbol in. 
2. Click Insert→Symbol to open the Symbol dialog box. 
3. Click on the symbol you want to insert and click  the Insert button and then click Close. 

 

Move and Copy data between cells 
 
To move data: 
1. Highlight the data you want to move and do one of the following: 

• Choose Edit→Cut. 
• Click the Cut button       . 
• Press Ctrl+X. 

5 
2. Select the cell you want to move data to and do one of the following: 
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• Choose Edit→Paste. 
• Click the Paste button       .. 
• Press Ctrl+V. 

 
To copy data: 
1. Highlight the data you want to copy and do one of the following: 

• Choose Edit→Copy. 
• Click the Copy button       . 
• Press Ctrl+C. 

2. Select the cell you want to copy data to. 
3. Paste your selection in the destination cell. 
 

(A quicker way to Cut, Copy and Paste is available when you right-click your mouse.) 
 

Fill cells with a series of data 
 

AutoFill (Fill cells with a series of data) 
The AutoFill feature allows you to enter one or more cells with data and then by dragging the fill 
handle, will complete the sequence for adjoining cells you have selected, thus reducing the 
amount of data you need to enter. For example:  Days of the Week, Months of the Year, straight 
numbering and incremental number. 

 
 

 
Instructions: 
1. Type January in a cell and press Enter. 
2. Select the cell, then drag the Fill Handle to the right 11 cells. 
Repeat these two steps, but type Sunday and drag the Fill Handle down 6 rows. 
Now try it with typing 1, advance one cell and type 2, advance another cell and type 3. 
Try this again but type 5, 10, 15. 
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Editing Data 
Editing data ensures data integrity. Being able to edit your data allows you to make changes 
without having to recreate a new spreadsheet. There are a few different ways to edit data: 

• You can click on the cell you wish to change, type the new information and exit the cell. 
• You can double-click on the cell you wish to change and edit part of the data in the cell. 
• You can click on the cell you wish to change and edit the data in the Formula Bar. 

 
Undo and Redo Commands                                                              
The Undo and Redo commands are located on the Edit menu; however, the Undo and Redo 
buttons are located on the Standard toolbar and are more quickly accessible. The Undo command 
allows you to reverse one or more of your most recent actions while the Redo command will 
cancel one or more of your most recent Undo actions. 

• A note of caution, not all actions can be undone in Excel; for example, you can’t Undo 
File→Save. 

 
Instructions: 
1. Type Winter in a cell and press Enter. 
2. Click on the same cell again and type Fall and press Enter. 
3. Go to another cell and type Summer and press Enter. 
4. Double click the cell again and highlight Summ; type Wint and press Enter. 
5. Click on the cell again and move your cursor to the formula bar, highlight Winter and type 

Spring. 
6. Now try out the Undo and Redo commands.  Note: The Redo button is not activated until you 

have used the Undo command. 
 

Insert and Delete Cells, Rows and Columns 
The Insert and Delete commands allow you to modify the layout of your spreadsheet rather than 
creating a new one. 
 

To Insert Rows: 
1. Click on the row heading (numbers on left side of worksheet) where you want a 

new row inserted above. 
2. Click Insert→Row. 

To Insert Columns: 
1. Click on the column heading (letters at top of worksheet) where you want a new 

column inserted before, or directly to the left. 
2. Click Insert→Column 

. 
To Insert Cells: 

1. Click on the cell where you want to insert a new cell either above or to the left of. 
2. Click Insert→Cells. You will have four options: 

• Shift Cells Right 
• Shift Cells Down 
• Entire Row 
• Entire Column 
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3. Select your option and Click OK to close the Insert Dialog Box. 
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To Insert more than one row, column or cell, select the number of rows, columns or cells. 
For example, if you want to insert 5 new rows, select 5 numbers in the row headings. The 
selection can be either contiguous or noncontiguous. 
 
To Delete Cells, Rows and Columns: 

1. Click on the specific cell, row heading or column heading 
2. Click Edit→Delete. 

• Rows and Columns will automatically delete; 
• If you selected a cell to delete, you will have four options: 

a. Shift Cells Left 
b. Shift Cells Up 
c. Entire Row 
d. Entire Column 

3. Select your option and Click OK to close the Delete Dialog Box. 
 
(There are buttons for Inserting Rows, Inserting Columns, Inserting Cells, Deleting Rows, 
Deleting Columns and Deleting cells that you can add to any toolbar; however, both the Insert 
and Delete commands are  available when you Right-Click your mouse, .) 
 

Find, Replace, and Go To Cell Data 
 

The Find command locates specified data in a spreadsheet.  It opens the Find and Replace dialog 
box: 

1. Click Edit→Find; or 
2. Press Ctrl+F; or 
3. Add the Find button         to a toolbar.  

The Replace command replaces that certain data with new data you specify. The Replace 
command also opens the Find and Replace dialog box. 

1. Click Edit→Replace; or 
2. Press Ctrl+H. 
(There is no button for the Replace command.) 

The Find and Replace dialog box has options for searching, such as by format, by case if using 
text, and searching in formulas and comments. Both commands will search either for the next 
occurrence or for all occurrences. 
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Cell Names 
You can give cells names rather than identifying them by their column number and row number 
(A1, B3, D5). You can also name a range of cells. Cell names can make it easier to locate certain 
data on a spreadsheet. They can also be used in formulas and make the formulas easier to 
understand. The cell name will appear in the Name Box (instead of the column/row identifier) 
when you select the cell. 
 
Go To 
The Go To command takes you to a specific cell by the cell reference (A1, B3) or by the cell 
name. You can access the Go To command by: 

1. Click Edit→Go To; or 
2. Press Ctrl+G. 
(There is no button for the Go To command.) 
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Spell Check a Worksheet 
 

The Spell Check feature will check spelling for all of the text in your worksheet, just like any 
word processing program. To access Spell Check, click Tools→Spelling. This is the dialog box: 
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Creating Basic Formulas 
 

A formula is a set of mathematical instructions that performs calculations. Some common 
symbols are: 

• The plus sign (+) for addition. 
• The minus sign (-) for subtraction. 
• The asterisk (*) for multiplication. 
• The forward slash (/) for division. 
• The caret symbol (^) for exponents. 
• The open and close parentheses ( ) to group computation instructions. 

 
An order of operations is a sequence of computations that a formula follows to arrive at a 
desired result. The order of operations follows this sequence; 

1. Computations enclosed in Parentheses, no matter where they appear in the formula. 
2. Computations involving exponents . 
3. Computations involving multiplication and division. Because they are equal with regard 

to the order in which Excel performs them, Excel performs them in the order in which it 
encounters them (from left to right). 

4. Computations involving addition and subtraction, also performed in order in which Excel 
encounters them (from left to right). 

 
Procedure: 

1. Select cell where you want the formula to appear. 
2. In the formula bar, type an equal sign (=), and then type the formula you want to perform. 
3. Press Enter. 
In Excel, all formulas begin with an equal sign (=). You can also write formulas with cell 
references rather than numbers. For example, if cell A1 contains a value of 3 and cell A2 
contains a value of 6, you would write your formula as =A1+A2 in any cell and that cell will 
contain the result of the calculation: 9. 

 
Type this data into a new spreadsheet: 

 
Try these different ways to enter a simple formula of addition: 

1. Select cell B7 and type the equals (=) sign. 
2. Click cell B2, then press the plus (+) sign. 
3. Click cell B3, then press the plus (+) sign. 
4. Click cell B4, then press the plus (+) sign. 
5. Click cell B5, then press the plus (+) sign. 
6. Click cell B6, then press Enter. 
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The formula should look like this:  =B2+B3+B4+B5+B6. (You could also manually type the cell 
identifiers in the formula bar but it is time consuming and gives opportunity for errors.) 
 
A different way to create the same formula is: 

1. Select cell C7 and type the equals (=) sign. 
2. Type SUM(. 
3. Click on cell C2 and then type a colon (:). 
4. Click on cell C6,type a ), then press Enter. 

The formula will look like this:  =SUM(C2:C6). 
 
The quickest way would be: 

1. Select cell D7 and click on the large Sigma button           located on your standard 
toolbar. 

 
Try these different ways to enter an average formula: 

1. Select cell E2 and type the equals (=) sign. 
2. Type a ( and click on cell B2, then type a +. 
3. Type C2, then type a + and type D2. 
4. Type a ), then type a / and 3. Press Enter. 

The formula will look like this:  =(B2+C2+D2)/3. 
 
Another way to write the formula would be: 

1. Select cell E3 and type the equals (=) sign. 
2. Type AVERAGE. 
3. Type (B3:D3) and press Enter. 

The formula will look like this:  =AVERAGE(B3:D3). 
 
The quickest way to write an average formula is: 

1. Select cell E3 and click the Down Arrow on the large Sigma button         . 
2. Select Average. 
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Creating a Spreadsheet Lab 
 

1. Create a new worksheet based on this information: 

 
2. Remove the value in cell C7. 
3. Insert 2 rows below Row 6. 
4. Type Utilities in cell A7 and Maintanance & Repiars in cell A8. 
5. Enter the value $100 in cells B7, then copy to cells C7 and D7. 
6. Enter the value $50 in cells B8, then copy to cells C8 and D8. 
7. Insert 3 columns between existing Column D and Column E. 
8. Fill cells E1 through G1 with April, May and June. 
9. Edit cell A5 so that it reads Postage & Frieght. 
10. Create an Average formula in cells E2 through E8 that calculates the average value for 

the first three months. 
11. Type those values in cells F2 through G8 
12. Write formulas for the Totals for each expense item and each month. 
13. Delete Row 12. 
14. Write formulas for the Averages for each expense item and Average monthly total.. 
15. Spell check the worksheet and correct any misspelled words. 
16. Save your work and close the file. 

 
 
The finished worksheet should look like this: 
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