You are here: Home / Documentation / How To's / How to use PloneFlashUpload

How to use PloneFlashUpload

by nguyen — published Nov 18, 2008 03:55 PM, last modified Aug 16, 2016 10:50 AM
Flash version incompatibilities

Thanks to Peggy Karls for figuring this out!

Beware - if you upgrade your Flash plugin to Flash 10 you may not be able to use the PloneFlashUpload (mass upload) product.  

The fix is to go to adobe.com, find the archived versions of Flash, remove version 10 from your machine, download and install version 9.

To see which version you have in Firefox, go to the special web address

about:plugins

and search for Flash.  You should see something like this:

Shockwave Flash
   File name: NPSWF32.dll
   Shockwave Flash 9.0 r28
Navigation