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Media Photography II 

Journalism 339 
Fall 2008 TR 10:20am-12:30pm 
 
Dr. Tim Gleason 
126A Clow Classroom 
E-mail: gleason@uwosh.edu 
Phone: 424-7298 
Office hours: MW 10:20am-11:20am; TR 9:10am-10:10am, 1:50pm-2:50pm 

Online at desire2learn (www.uwosh.edu/d2l) and http://uwomediaphoto2.blogspot.com/ 
 
Description: Introductory digital color photography for journalistic publications and 
online media. Picture editing, picture story planning and execution. Emphasis on 
selection, composition, and content suitable for publication. 
 
You must have received a C or better in Media Photography I to take Media Photography 
II, as well as meeting all other requirements listed in the university bulletin. 
 
Objectives: You will practice working in color, use artificial lighting, and shoot with a 
digital SLR. A goal is to help you find which area of photography interests you most and 
to help you improve in that area. 
 
Grades: 

 
Earth Charter      15 
Studio       15      
Election      20 
Essay       10 
Portfolio      30 
Attendance and Participation    10 
 
Total       100 
 
Texts: the required skills text is the National Geographic Ultimate Field Guide to 

Photography. Another text is required, Criticizing Photographs: An Introduction to 

Understanding Images, 4th edition, which is on reserve at the library.  Criticizing 

Photographs will help us to critically analyze photography and understand how 
photography is used to represent diversity in many forms. It will help to prepare you in 
writing your essay. 
 
Things costing money: Negative sleeves, compressed air, china pencil, loupe, and color 
film.  The 4x5 optional assignment will require you to spend at least $5 for each sheet of 
film and processing for each image. You may need flash drives or CDs/DVDs. 
 
Academic Honesty: All your work must be of your own original creation. 
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Attendance: Attendance will be taken and participation is expected. Part of participation 
is to enter the Photographer’s Forum College Photography Contest. Forms will be 
provided. Give me a copy of completed form and photos. 
 

Submitting photos: Unless otherwise noted, please submit your sleeved negatives, index 
prints, prints, and critique sheet for each image. You will submit these in a clean, large 
envelope or expandable folder. High-resolution photos submitted for a grade are to be put 
in the D2L Dropbox. If you shoot with a digital SLR, turn in unused images on a CD or 
DVD. Photos should be 300 resolution. Do not give me the low-resolution (72) jpgs 
unless stated under the assignment requirements. 
 
Late assignments are deducted 10 pts for each class day missed. This starts with the day it 
is due, whether it is during class or before it. All assignments are due at the beginning of 
class on the day they are due--unless otherwise stated! 
 
Instructions might vary for special projects. Burn all Soundslides or Flash folders/files for 
me. 
 
Assignments and Grading:  

 
All assignments are to be done in color. Earth Charter, Studio and Election assignments 
all require Soundslides or Flash presentations. Black and whites can be used for 
portfolios. 
 
The assignments mentioned above are to be placed in your blog/Website AND embedded 
in the class blog. You will need a hosting site for your Soundslides. I’ve used WebNG. 
 
Earth Charter 

The first assignment is to prepare you in working in color. Three-to-five photographs will 
be submitted. The theme reflects the principles of Earth Charter 
(http://www.uwosh.edu/earthcharter). We will be participating in an Earth Charter 
promotional project as a public service endeavor. You will retain the copyright to all 
photos, but photos will be used to promote this university event. The orientation must be 
journalistic or public relations unless otherwise approved by instructor. 
 
Photograph and write a brief statement (about 300-700 words including captions) about 
an issue of concern to Earth Charter.  
 
Make digital contact sheets with images 3 x 4 (File>Automate>Contact Sheet II). Only 
basic Photoshop techniques (sharpening, toning, color balance, etc) may be used on this 
assignment. The point is for you to learn how to make adjustments while shooting. No 
layering or dropping out of elements. 
 
Upload hi res pics to D2L. We will go over adding photos to blogs in class. 
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Studio 
Before you do this assignment, you will practice in small groups to learn the equipment. 
We will take portraits of each other as practice. You will use the studio during your free 
time.  
 
For your actual graded assignment, you will produce two still lives shot with the 
department digital SLR and one of a person as a subject. Still Life #1 is of a food and/or 
beverage shot. Please clean up your area when done. Still Life #2 is of any still life 
subject. Picture #3 is of a person in the studio. You determine what to show—it is a 
lighting exercise. You must bring your own backdrop (sheet, blanket, etc). 
 
Please remember to remove the battery from the camera when you are done shooting or it 
will die forever! 
 
For insurance and legal reasons, no animals or open bottles of alcohol are allowed in the 
studio. For inspiration you can go to Corbis.com or Getty.com to get ideas for studio 
shots, as long as you include a print of the photo(s) that inspired you. 
 
Make digital contact sheets with images 3x4. Only basic Photoshop techniques 
(sharpening, toning, color balance, etc) may be used on this assignment. The point is for 
you to learn how to make adjustments while shooting. No layering or dropping out of 
elements. 
 
Election 2008 

Your third assignment is to shoot a minimum of 10 photos of something related to the 
2008 elections. You will choose the specific subject and whether it is an essay, story, or 
series of advertisements.  
 
About 3-5 students will be selected to work on a special election project for OCNN with 
other classes.  
 
Essay  
Write a three-page, interpretive essay on one photographer’s work. The source for this 
work is a book in a library, one you might own, or a website gallery. Your subject must 
be pre-approved by me during a class discussion. Show me the book or the website.  
 
You will use one of the techniques discussed by Barrett. Subject’s photography must also 
be put in historical perspective. Avoid Wikipedia and laypeople’s Websites in favor of 
books, magazines like Aperture, and Websites by important organizations like those of 
museums. 
 
Provide copies of any pages you cite, unless the source is one of our textbooks. Include 
these pages in a folder with your essay. Please provide a paper copy of the essay and a 
digital PDF version in D2L. Essay must have separate title page. 
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Final Project 

Make a portfolio of 12-20 photographs. Your portfolio must consist of 12-20 color and/or 
black and white images, and it can include images from Photo I, Photo II and any other 
photos you have made. I recommend that you try to find other things to shoot during the 
semester to include in the portfolio. This portfolio can be paper-based or digital-based 
(Flash or HTML). You will look at various examples. 
 

4x5 Assignment for Bonus Credit 

Your optional assignment is to use the department’s 4x5 view camera. Students will 
shoot with 4-inch by 5-inch color transparency sheet film. The images will be previewed 
before shooting with a digital SLR. Turn in one 4x5 and a digital image scanned from our 
special flatbed scanner. Your score out of 10 is added to your attendance/participation 
grade as bonus credit. 
 
Video Bonus Credit 
You will receive 5 bonus points for every photo assignment if you make a related video 
of 60-90 seconds with sound (typically narration or interviews), at least five different 
shots, and post it online by the assignment deadline. This is all or nothing extra credit. If 
your video receives a zero, you may remake it. You can use iMovie on the Macs or 
another program that you are familiar with. 
 

Tentative Schedule  

  
Week 1 (9/4)  
 

Introduction, review basics and color film, professional genres of photography 
and given first assignment; schedule lighting sessions 

 
Week 2 
 

(9/9) Bring your flash and camera, and manuals for both; upload a photo to 

class blog 
 

(9/11) 30-minute lighting sessions 

 
Week 3 
 

(9/16) Color and Cameras; Color in Photoshop, scanning & Photoshop filters; 
bring a strip of film to practice 

 
(9/18) Soundslides; Digital imaging time for Earth Charter  
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Week 4 
 

(9/23) Critique Earth Charter at start of class  
 

(9/25) 20th century genres of photography 

 
Week 5 
 

(9/30) Street photography lecture 

 
(10/2) Fashion photo examples; digital imaging time  

 
 
Week 6 

 
(10/7) Critique Studio Projects at beginning of class 

 
(10/9) Theories of photography; lecture Barrett chapters 1-2, writing exercise 

 
Week 7 
 

(10/14) Lecture on Barrett 3-4, writing exercise 

 
 (10/16) Lecture on Barrett 5 and 6, writing exercise 
 
Week 8 
 
 (10/21) Lecture on Barrett 7 and 8; discuss your anticipated essay topic 

 
(10/23) Digital imaging time  

 
Week 9 
 

(10/28) Status Report on Open Assignment at beginning of class; assign 

shoot-out groups 
 

(10/30) Shoot-out; please bring a digital camera; submit up to three pics per 

person; shoot only during class and submit pics by end of class to class blog 
 
Week 10 
 
 (11/4) Critique Shoot-out for bonus credit then Photoshop time if time remains 
 
 (11/6) Photography video and discussion 
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Week 11 
 

(11/11) Essays due at beginning of class; students discuss their papers, show 

examples 
 
 (11/13) Inspiring Photographers lecture 
 
Week 12 
 

(11/18) Portfolio requirements, England pics; all optional 4x5 projects due by 

now 
 

(11/20) Portfolio demonstrations or video 
 
Week 13 
 
 (11/25) Election Assignment due for critique  
 
 (11/27) Thanksgiving Vacation 
 
Week 14 
 
 (12/2) Portfolio development time 
 
 (12/4) Portfolio development time 
 
Week 15 
 
 (12/9) Final Project due at END of class 
 
 (12/11) Critique of portfolios 
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Quick Reference Sheet 

 
Did you remember to? 
 

Resize (Image>Image Size; Resolution to 300) 
Sharpen* 
Tone (Image>Adjustments> Curves or Levels) 
Adjust color with Color Balance and, if needed, Hue/Saturation 
Clone out dust or scratches 
Crop out distracting details 
Write caption in description of File>File Info 
Place thin rule around photo 
Use jpegs (quality 12) and drop files in Desire2Learn 

 

What are some of the things I cannot do? 
 

You cannot remove objects in your photos without permission. The removal of 
blemishes and reflections might be acceptable. 

 
What do I do differently for the final project? 
 
 “Photoshop” your high-resolution images. Make a copy of your images by  

File>Save As and rename your file. You now have two versions. Take the copy 
and change the resolution to 72 and make sure your image size is in the 6x9 or 
8x10 range. Insert the 72 resolution images into Power Point. 

 
Submit the low res and high res images in Desire2Learn. Also submit the Power 
Point in Desire2Learn. 
 
You don’t need captions on your prints since they will be in Power Point. 
 
Submit prints of high res images and Power Point presentation. You can print all 
the slides on one sheet by going into the Print window and choosing Options and 
then Power Point. 

 
How do I make a digital contact sheet? 
 

Make digital contact sheets with images 4x5 (File>Automate>Contact Sheet II). 
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*According to Photoshop (the following is quoted material): 
 
 To use Unsharp Mask to sharpen an image: 

1  (Optional) If your image is multilayered, select the layer with the image you want sharpened. 
The Unsharp Mask can only be applied to one layer at a time, even if layers are linked or 
grouped. You can merge the layers before applying the Unsharp Mask filter. For more 
information on merging layers, see Merging and stamping layers. 

2  Choose Filter > Sharpen > Unsharp Mask. Make sure the Preview option is selected. 
 
Click the image in the preview window and hold down the mouse to see how the image looks 
without the sharpening. Drag in the preview window to see different parts of the image, and click 
+ or - to zoom in or out. 
 
Although there is a preview window in the Unsharp Mask dialog box, it's best to move the dialog 
box so you can preview the effects of the filter in the document window. 
 
3  Drag the Radius slider or enter a value to determine the number of pixels surrounding the edge 

pixels that affect the sharpening. The greater the radius value, the wider the edge effects. And 
the wider the edge effects, the more obvious the sharpening. 

 
Adjusting the Radius value depends on the subject matter of the image, the size that the image 
will be reproduced at, and output method. For high-resolution images, a Radius between 1 and 2 
is usually recommended. A lower value sharpens only the edge pixels, whereas a higher value 
sharpens a wider band of pixels. This effect is much less noticeable in print than on-screen, 
because a 2-pixel radius represents a smaller area in a high-resolution printed image. 
 
4  Do one of the following: 
•  Drag the Amount slider or enter a value to determine how much to increase the contrast of 

pixels. For high-resolution printed images, an amount between 150% and 200% is usually 
recommended. 

•  Drag the Threshold slider or enter a value to determine how different the sharpened pixels must 
be from the surrounding area before they are considered edge pixels and sharpened by the 
filter. For instance, a threshold of 4 will affect all pixels that have tonal values that are different 
(on a scale of 0 to 255) by 4 or greater. So, if adjacent pixels have tonal values of 128 and 129, 
they will not be affected. To avoid introducing noise or posterization (in images with 
fleshtones, for example), use an edge mask or try experimenting with Threshold values 
between 2 and 20. The default Threshold value (0) sharpens all pixels in the image. For more 
information on using an edge mask for selective sharpening, see Selective sharpening. 

 
If applying Unsharp Mask makes already bright colors appear overly saturated, convert the image 
to Lab mode and apply the filter to the Lightness channel only. This sharpens the image without 
affecting the color components. 


