Personal tools
You are here: Home Resolution Guide Additional Troubleshooting PDF Troubleshooting Fixing the Adobe Reader 8.0 and Adobe Acrobat 6.0 Web Browser Plug-in Conflict

Fixing the Adobe Reader 8.0 and Adobe Acrobat 6.0 Web Browser Plug-in Conflict

This document explains how to fix a web browser plug-in conflict if you have both Adobe Reader 8.0 and Adobe Acrobat 6.0 installed on the same computer. If both products are installed, you will get the error message, "The Adobe Acrobat/Reader that is running can not be used to view PDF files in a web browser."

To Resolve the Adobe Reader Web Browser Plug-in conflict follow these steps:

  1. Close any open Adobe Reader 8.0, Adobe Acrobat 6.0, or web browser windows.
  2. Open Windows Explorer and navigate to the C:\Program Files\Adobe Acrobat 6.0\Browser directory.
  3. Copy the nppdf32.dll browser plugin file in the directory to the \plugins directory of your web browser.
    1. Internet Explorer Plugin Directory: C:\Program Files\Internet Explorer\PLUGINS
    2. Firefox Plugin Directory: C:\Program Files\Mozilla Firefox\plugins